Mematikan Windows Auto Update Pada Mikrotik RouterOS

Cara Menonaktifkan Windows Auto Update Pada Mikrotik – Pembaharuan pada Windows sangat penting untuk menutupi bugs atau celah keamanan pada sistem operasi, serta menambah fitur yang ada pada sistem operasi yang kita pakai.

Namun disisi lain juga dapat menggerus kuota internet dan mempengaruhi pengguna lain pada jaringan lokal yang sama, fitur ini dapat memperlambat akses pengguna lain berselancar didunia maya ketika Windows melakukan pembaharuan.

Untuk itu maka diperlukan adanya pembatasan pembaharuan Windows atau lebih baik lagi untuk melakukan pemblokiran pembaharuan Windows agar tidak melakukan unduh otomatis ketika terhubung pada jaringan MikroTik yang kamu miliki.

Baca Juga:

Pada tutorial ini saya masih menggunakan fitur firewall Raw untuk memblokir pembaharuan otomatis untuk sistem operasi Windows pada perangkat MikroTik.

Cara menonaktifkan Windows Auto Update Pada Mikrotik:

Kamu bisa langsung menggunakan skrip dibawah ini, salin dan pastekan pada terminal di Winbox:

/ip firewall raw
add action=drop chain=prerouting comment="Blok Windows Update" content=update.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" content=download.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" content=.windowsupdate.com
add action=drop chain=prerouting comment="Blok Windows Update" content=ntservicepack.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" content=stats.microsoft.com
add action=drop chain=prerouting comment="Blok Windows Update" content=wustat.windows.com
add action=drop chain=prerouting comment="Blok Windows Update" content=windowsupdate.microsoft.com

Skrip diatas mungkin masih diluar sempurna untuk dapat memblokir pembaharuan otomatis pada Windows.

Hal ini karena tidak menutup kemungkinan pihak pemilik OS Windows yaitu Microsoft menambahkan sumber link baru untuk pembaharuan.

Solusinya adalah dengan terus belajar dan membaca banyak tulisan, serta mencari sumber lain yang lebih mumpuni daripada artikel pada tulisan ini

Sekian tutorial cara mematikan windows auto update pada mikrotik RouterOS, semoga bisa membantu kamu dalam menghemat bandwidth dan kuota internet.

Kamu punya pertanyaan dan saran perbaikan mengenai tutorial ini kamu bisa meninggalkan balasan pada kolom komentar.

2 komentar untuk “Mematikan Windows Auto Update Pada Mikrotik RouterOS”

Tinggalkan Komentar

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *