Pengaturan Awal Mikrotik Dengan Huawei HG8245H Indihome

Pengaturan Awal Mikrotik Dengan Huawei HG8245H Indihome – Koneksi mikrotik RouterBoard dengan indihome sebenarnya sangat mudah, namun untuk pemula seperti saya dalam menggunakan RouterOS terkadang sulit.

Seperti yang saya alami ketika pertama kali mengenal perangkat MikroTik terasa begitu membingunkan karena terlalu banyak menu pada pengaturan RouterOS.

Pada tulisan kali ini saya ingin memberikan tutorial menyandingkan perangkat Mikrotik dengan modem Huawei HG8245H dari Indihome yang selama ini saya gunakan.

Pengaturan Awal Mikrotik Dengan Huawei HG8245H

Sebelum memulai

Dibawah ini adalah topologi jaringan antara modem dan routerboard yang saya pakai.

  1. Saya menggunakan RouterOS V6
  2. ether1 pada RouterBoard terhubung pada LAN3 Modem.
  3. Saya menggunakan ether2 RouterBoard untuk membagi koneksi internet dan IP Address ke jaringan lokal.

Baca juga: Install RouterOS Cloud Hosted Router MikroTik Cepat Tanpa Putty Di VULTR

1. Pengaturan Modem

Masuk kemodem Huawei HG8245H melalui browser, bisa menggunakan google Chrome dengan ketik 192.168.100.1 pada alamat browser, login dengan username: telecomadmin dan password: admintelecom

  • Klik Tab WAN
Pengaturan WAN HG245H
  • Pilih Internet, lakukan binding dengan klik centang pada LAN3 lalu klik Apply
LAN3 Binding
  • Masuk ke tab LAN Pastikan LAN3 juga tercentang.

Pada tahap ini pengaturan pada modem Huawei HG8245H sudah selesai, kita dapat melanjutkan pengaturan pada RouterBoard mikrotik.

Sekarang hubungkan kabel UTP ke LAN3 pada Modem dan ether1 pada perangkat Mikrotik kamu.

2. Pengaturan MikroTik

  • Masuk kedalam mikrotik dengan WinBox
  • Lakukan Reset pada mikrotik kamu, masuk ke System – Reset Configuration, dan centang No Default Configuration.
Reset RouterBoard
  • Setelah reset, masuk kembali ke MikroTik melalui Winbox, login dengan mac address.
  • Klik New Terminal, lalu paste script ini pada terminal
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1 
  • Silahkan lakukan tes ping melalui, Tools – Ping
  • Lakukan Pengaturan IP Address, DHCP Server Dan IP Pool untuk membagi koneksi dan IP address pada jaringan lokal, saya menggunakan ether2 untuk membagi koneksi dan IP Address, mohon sesuaikan dengan koneksi anda. Anda bisa setting manual pada WinBox atau bisa menggunakan script dibawah ini:
/ip pool
add name=pool_ether2 ranges=192.168.2.2-192.168.2.254
/ip dhcp-server
add address-pool=pool_ether2 disabled=no interface=ether2 lease-time=1d10m name= dhcp-ether2
/ip address
add address=192.168.2.1/24 interface=ether2 network=192.168.2.0
/ip dhcp-server network
add address=192.168.2.0/24 gateway=192.168.2.1
  • Pada script diatas, ada tulisan yang saya buat dengan tulisan merah, silahkan sesuaikan dengan keinginan kamu atau bisa ikuti saja tanpa mengubah apapun.

Sekian tutorial pengaturan awal Mikrotik dengan Huawei HG8245H indihome yang saya gunakan.

Apabila ada kesalahan dan pertanyaan pada tutorial ini silahkan tinggalkan komentar.

Satu pemikiran pada “Pengaturan Awal Mikrotik Dengan Huawei HG8245H Indihome”

Komentar disini