Home » Tutorial » Cara Setting Menangkap Port Game Dan Content Pada Filter Raw Mikrotik

Cara Setting Menangkap Port Game Dan Content Pada Filter Raw Mikrotik

Menangkap port game dan content pada filter raw Mikrotik RouterOS – Ketika lihat pencarian terbanyak ada salah satu keyword yang di cari “cara setting port game raw di mikrotik”, sekalian menunggu buka puasa saya iseng tulis tutorial cara setting.

Sebenarnya skrip ini sudah ada pada artikel Setting Mikrotik Browsing, Social Media, Dan Game Online Lancar Tanpa Lag, namun masih banyak yang menanyakan hal ini pada tutorial Port Game Online Mobile Indonesia 2018 pada mikrotik.

Menangkap Port Game dan Content Pada Filter Raw Mikrotik

Tangkap port tidak hanya digunakan untuk menangkap game, bisa juga digunakan untuk menangkap koneksi lainnya sesuai kebutuhan.

Cara Setting Menangkap Port Game atau Port Lain Dengan filter RAW.

Sebagai contoh saya ingin menangkap port tcp 7000-8020 pada game Vainglory, address list untuk game saya menggunakan games, dan address list jaringan lokal saya menggunakan nama private-lokal. Silahkan sesuaikan dengan kebutuhan anda!

/ip firewall raw 
add action=add-dst-to-address-list address-list=games address-list-timeout=none-dynamic chain=prerouting comment=Vainglory dst-address-list=!private-lokal dst-port=7000-8020 protocol=tcp src-address-list=private-lokal

Cara Setting Menangkap Content Dengan Firewall RAW.

Contoh dibawah menangkap IP address sosial media dengan address list saya beri nama sosmed.

Pada contoh untuk instagram tangkap dengan content .cdninstagram.com, dan address list jaringan lokal saya menggunakan nama private-lokal.

/ip firewall raw 
add action=add-dst-to-address-list address-list=sosmed address-list-timeout=none-dynamic chain=prerouting comment=ig content=.cdninstagram.com dst-address-list=!private-lokal src-address-list=private-lokal

Bagaimana, mudah bukan tutorialnya? Sekarang kamu bisa buka winbox dan coba terapkan pengaturan ini.

Kamu juga bisa melihat settingan saya secara menyeluruh pada artikel Setting Mikrotik Browsing, Social Media, Dan Game Online Lancar Tanpa Lag.

Apabila ada kekurangan pada tutorial ini, saran, atau pertanyaan kamu bisa meninggalkan balasan pada kolom komentar dibawah, sekian semoga membantu.

7 tanggapan pada “Cara Setting Menangkap Port Game Dan Content Pada Filter Raw Mikrotik”

  1. Pingback: Port Game Online Mobile Indonesia 2019 pada mikrotik - Ramitan.com

  2. Pingback: Port Game Online Mobile Indonesia 2018 pada mikrotik - Ramitan.com

    1. harap disesuaikan nama berikut “address-list=games”, “dst-address-list=!private-lokal”, “protocol=udp” “src-address-list=private-lokal”. Sesuaikan dengan nama address list lokal ente dan address list game ente. klo masih gk bisa jalan brrti port nya salah, cari yg valid, semoga sukses

Komentar disini