Mengubah IP Publik Dan Nama ISP Jaringan Mikrotik Pada Speedtest

Banyak pencarian di google bagaimana mengubah IP Publik dan nama ISP jaringan Mikrotik pada speedtest, dan tentu saja saya pun pernah mencari tutorial tersebut disitus pencarian.

Oleh sebab itu saya menulis tutorial ini pada blog saya untuk membantu teman-teman yang ingin melakukan hal tersebut.

Sebenarnya tutorial ini sudah banyak yang mengetahui dan disebarkan pada group-group tentang jaringan MikroTik.

Karna blog ini juga saya jadikan sebagai catatan kecil agar ketika saya lupa pada tutorial tertentu, saya tinggal membuka blog ini, oleh karna itu saya tulis juga disini.

Baca juga: Menambahkan Live Chat Pada Hotspot Login Mikrotik Memakai Tawk.to

Mengubah IP Publik Dan Nama ISP Jaringan Mikrotik

Sebelum memulai tutorial ini persayaratan wajib yang harus kamu miliki yaitu:

  • Memiliki akun VPN yang aktif

1. Menambahkan koneksi VPN pada interface

Kamu bisa membeli VPN premium atau mencari gratis. Bisa menggunakan L2TP, PPTP, SSTP, atau OVPN, kalau disini saya memakai PPTP. Bisa memakai script berikut:

/interface pptp-client
add connect-to=IP/DomainVPN disabled=no name=VPN password=passwordVPN user=userVPN

Jangan lupa ubah pada bagian IP/DomainVPN, passwordVPN, dan userVPN sesuai dengan detail VPN berlangganan milikmu.

2. Menambahkan address List Lokal dan Speedtest

Tambahkan address list berikut pada mikrotik kamu, kalau address list sudah ada maka tidak perlu ditambahkan lagi.

Address List untuk IP Lokal
/ip firewall address-list
add list="private-lokal" address=0.0.0.0/8
add list="private-lokal" address=10.0.0.0/8
add list="private-lokal" address=100.64.0.0/10
add list="private-lokal" address=127.0.0.0/8
add list="private-lokal" address=169.254.0.0/16
add list="private-lokal" address=172.16.0.0/12
add list="private-lokal" address=192.0.0.0/24
add list="private-lokal" address=192.0.2.0/24
add list="private-lokal" address=192.168.0.0/16
add list="private-lokal" address=198.18.0.0/15
add list="private-lokal" address=198.51.100.0/24
add list="private-lokal" address=203.0.113.0/24
add list="private-lokal" address=224.0.0.0/3
Address List Untuk Speedtest
/ip firewall address-list
add address=yougetsignal.com list=speedtest
add address=xmyip.com list=speedtest
add address=www.yougetsignal.com list=speedtest
add address=expressvpn.com list=speedtest
add address=www.expressvpn.com list=speedtest
add address=whatismyip.net list=speedtest
add address=speedtestcustom.com comment=whatismyip.net list=speedtest
add address=income.speedtestcustom.com comment=speedtestcustom.com list=speedtest
add address=iplocation.net comment=income.speedtestcustom.com list=speedtest
add address=www.iplocation.net comment=iplocation.net list=speedtest
add address=www.astrill.com comment=www.iplocation.net list=speedtest
add address=www.privateinternetaccess.com comment=www.astrill.com list=speedtest
add address=mxtoolbox.com comment=www.privateinternetaccess.com list=speedtest
add address=ifconfig.co comment=mxtoolbox.com list=speedtest
add address=whatismyip.org comment=ifconfig.co list=speedtest
add address=www.goldenfrog.com comment=whatismyip.org list=speedtest
add address=www.mxtoolbox.com comment=www.goldenfrog.com list=speedtest
add address=www.ultratools.com comment=www.mxtoolbox.com list=speedtest
add address=www.ip-adress.eu comment=www.ultratools.com list=speedtest
add address=iplogger.org list=speedtest
add address=www.vermiip.es list=speedtest
add address=www.purevpn.com list=speedtest
add address=www.whatismybrowser.com list=speedtest
add address=zenmate.com list=speedtest
add address=www.ipchicken.com list=speedtest
add address=bittrex.com list=speedtest
add address=whatismyip.li list=speedtest
add address=www.ipburger.com list=speedtest
add address=cbn.net.id list=speedtest
add address=whatismyip4.com list=speedtest
add address=www.inmotionhosting.com list=speedtest
add address=nordvpn.com list=speedtest
add address=wolframalpha.com list=speedtest
add address=cactusvpn.com list=speedtest
add address=www.cactusvpn.com list=speedtest
add address=m.wolframalpha.com list=speedtest
add address=ipcow.com list=speedtest
add address=whatismycountry.com list=speedtest
add address=passwordsgenerator.net list=speedtest
add address=att-services.net list=speedtest
add address=wtfismyip.com list=speedtest
add address=whatismyip.network list=speedtest
add address=ipinfo.info list=speedtest
add address=encodable.com list=speedtest
add address=www.overplay.net list=speedtest
add address=myipaddress.com list=speedtest
add address=www.myipaddress.com list=speedtest
add address=whoer.net list=speedtest
add address=whatismyip.com list=speedtest
add address=www.speedtest.net list=speedtest
add address=c.speedtest.net list=speedtest
add address=www.ipleak.net list=speedtest
add address=ipleak.net list=speedtest
add address=whatismyipaddress.com list=speedtest
add address=whatismyip.host list=speedtest
add address=bearsmyip.com list=speedtest
add address=check-host.net list=speedtest
add address=hide.me list=speedtest
add address=ipv6test.hide.me list=speedtest
add address=ipleak.com list=speedtest
add address=www.perfect-privacy.com list=speedtest
add address=perfect-privacy.com list=speedtest
add address=www.whatsmyip.org list=speedtest
add address=whatsmyip.org list=speedtest 

Apabila masih banyak situs speedtest lain yang masih lolos dari address list, bisa kamu tambahkan sendiri kedalam address list speedtest, dan atau dengan membuat filter baru dengan menangkap konten.

3. Tambahkan rule pada ip – Route

/ip route
add check-gateway=ping comment=VPN distance=1 gateway=VPN routing-mark=VPN

4. Tambahkan rule NAT baru

/ip firewall nat
add action=masquerade chain=srcnat comment=VPN out-interface=VPN

5.  Buat mangle baru untuk marking speedtest

/ip firewall mangle
add action=mark-routing chain=prerouting comment=VPN dst-address-list=speedtest new-routing-mark=VPN passthrough=no src-address-list=private-lokal 

Sampai disini sudah selesai dan kamu bisa mencoba melakukan speedtest serta melihat nama ISP sudah berubah atau belum.

Gunakan tutorial ini hanya untuk media belajar dan atau untuk kegiatan legal lainnya.

Sekian tutorial bagaimana mengubah IP Publik dan nama ISP jaringan Mikrotik pada speedtest, semoga membantu, sukses selalu. Wassalam

8 pemikiran pada “Mengubah IP Publik Dan Nama ISP Jaringan Mikrotik Pada Speedtest”

  1. misal sy dpt ip dynamic dr tel**m 10.10.10.10 dng bandwidth 10mbps TX, 10mbps RX, di speedtest yang tampil 10.10.10.10.
    apakah bisa dengan mempunyai VPS/cloud dengan bandwidth unlimited dengan speed 500mbps, yang tampil di speedtest alamat VPS/cloud dengan speed 500mbps ?

    Balas

Komentar disini