Perbaiki Jam dan Tanggal MikroTik Otomatis

Pada artikel kali ini Kami akan memberikan tutorial cara perbaiki Jam dan tanggal MikroTik secara otomatis menggunakan scheduler skrip SNTP.

SNTP (Simple Network Time Protocol) merupakan protokol yang bertujuan agar waktu tanggal, jam, menit, dan detik pada semua perangkat pada jaringan tersinkronisasi tepat dengan waktu yang sebenarnya.

Kenapa memakai SNTP?

Penunjukkan tanggal dan waktu yang tepat sangat penting pada perangkat yang terhubung keinternet, termasuk komputer dan router. Beberapa aplikasi keamanan, contohnya aplikasi “Authenticator” tidak dapat bekerja jika waktu yang ada diperangkat anda tidak tepat.

Waktu yang tidak tepat juga dapat memberikan masalah jaringan pada Windows dan sertifikat SSL.

Log catatan kejadian pada router pun dapat terjadi kesalahan ketika admin melakukan pengecekan.

Pengaturan waktu yang tidak tepat juga bisa merusak manajemen waktu pengusaha hotspot yang tidak sinkron antara perangkat pengguna dengan hotspot billing.

Perbaiki Jam dan Tanggal MikroTik Otomatis

Sebelum memulai, wajib diketahui untuk Indonesia memiliki 3 zona waktu yang berbeda tiap daerah.

  • Waktu Indonesia Barat (WIB) = +07:00
  • Waktu Indonesia Tengah (WITA) = +08:00
  • Waktu Indonesia Timur (WIT) = +09:00

Baca juga: Apa itu DHCP Lease Time & Bagaimana Pengaturannya?

Untuk memperbaiki otomatis waktu dan tanggal pada mikrotik, maka kamu bisa memperbaiki otomatis SNTP MikroTik dengan membuat Scheduler dengan skrip dibawah ini.

Perbaiki Jam dan Tanggal MikroTik
Scheduler MikroTik
  • Buat scheduler baru dengan masuk ke System - Scheduler - "+"
  • Beri nama “Timezone Otomatis” (optional)
  • Gunakan interval 1 hari.
  • Ganti “+07:00” sesuaikan dengan zona waktu Kamu.
  • Paste skrip dibawah ini pada “on event“.
/system clock manual set time-zone="+07:00";
/system clock set time-zone-autodetec=no;
/system clock set time-zone-name="manual";
/ip cloud set update-time=no;
:local ntpServer "asia.pool.ntp.org";
:local primary [resolve $ntpServer];
:local secondary [resolve $ntpServer];
/system ntp client set primary-ntp $primary;
/system ntp client set secondary-ntp $secondary;
/system ntp client set enabled=yes;
  • Setelah selesai jangan lupa klik Apply dan OK.

Sekian tutorial perbaiki jam dan tanggal MikroTik otomatis, Kami berharap dengan bantuan artikel ini, Kamu dapat menambah pengetahuan Kamu tentang protokol waktu jaringan dan bagaimana pentingnya dalam jaringan komputer.

Jika Kamu memiliki pertanyaan atau saran, silakan tinggalkan balasan pada komentar di bawah.

Tinggalkan Komentar

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *