Cara Sembunyikan Mikrotik Dari ISP

Cara Sembunyikan Mikrotik Dari ISP atau menyembunyikan mikrotik dari jaringan WAN harus menjadi perhatian penting para pengguna perangkat MikroTik, karena diluar jaringan banyak sekali bot yang melakukan WAN scanning untuk menyerang perangkat yang tidak terproteksi.

Sangat penting untuk dilakukan adalah menggunakan firewall pada perangkat MikroTik Kamu, namun jika Kamu memiliki alasan yang kuat untuk membuka perangkat MikroTik pada dunia luar, maka pastikan Kamu memiliki nama pengguna dan kata kunci yang sangat kuat, jangan gunakan username default pada perangkat MikroTikmu.

Baca juga: Firewall Untuk Keamanan Cloud Hosted Router Mikrotik Pada VPS

Beberapa hal umum yang digunakan untuk mengamankan MikroTik yaitu;

  • Tidak menggunakan username dan password default
  • Menggunakan password yang kuat
  • Menggunkan dan menambahkan firewall
  • Nonaktifkan Service yang tak terpakai
  • Selalu menggunakan OS dan Firmware terbaru

Untuk menambahkan lagi segi keamanan pada perangkat MikroTik, Kamu juga bisa menyembunyikan perangkat dari sumber internet agar tidak terdeteksi WAN scanning. Berikut cara yang bisa Kamu lakukan untuk menyembunyikan RouterBoard dari ISP;

Cara Sembunyikan Mikrotik dari ISP

Sebelum memulai, pada tutorial ini saya menggunakan ether1 sebagai sumber internet. HARAP SESUAIKAN DENGAN INTERFACE SUMBER INTERNET (WAN) KAMU!

Untuk tahap awal Kamu bisa menambahkan interface list untuk sumber internet dahulu dengan menggunakan script berikut;

/interface list add name=WAN-PROTECT
/interface list member add interface="ether1" list=WAN-PROTECT

1. Ganti Identity & Mac Address

Digunakan untuk mengubah nama perangkat MikroTik Kamu dan mengganti MAC Address.

/system identity set name="Ramitan"
/interface ethernet set "ether1" mac-address="36:F5:EE:27:9D:DA"

2. Block IP Cloud

/ip cloud set ddns-enabled=no
/ip cloud advanced set use-local-address=no
/ip cloud set update-time=no

3. Blokir The Dude

/ip firewall filter add action=drop chain=input dst-port=2210,2211 in-interface-list=WAN-PROTECT protocol=tcp comment="Block The Dude"
/ip firewall filter add action=drop chain=input dst-port=2210,2211 in-interface-list=WAN-PROTECT protocol=udp

4. Blokir SNMP

/snmp set enabled=no
/ip firewall filter add action=drop chain=input dst-port=161,162 in-interface-list=WAN-PROTECT protocol=tcp comment="Block SNMP"
/ip firewall filter add action=drop chain=input dst-port=161,162 in-interface-list=WAN-PROTECT protocol=udp

5. Blokir BTest Server

/tool bandwidth-server set enabled=no authenticate=yes
/ip firewall filter add action=drop chain=input dst-port=2000 in-interface-list=WAN-PROTECT protocol=tcp comment="Block BTest Server"
/ip firewall filter add action=drop chain=input dst-port=2000 in-interface-list=WAN-PROTECT protocol=udp

6. Blokir Open PROXY

/ip proxy set enabled=no
/ip firewall filter add action=drop chain=input dst-port=3128,8080 in-interface-list=WAN-PROTECT protocol=tcp comment="Block Open PROXY"
/ip firewall filter add action=drop chain=input dst-port=3128,8080 in-interface-list=WAN-PROTECT protocol=udp

7. Blokir DNS Poisoning

/ip firewall filter add chain=input dst-port=53 in-interface-list=WAN-PROTECT protocol=tcp action=drop comment="Block Open Recursive DNS"
/ip firewall filter add chain=input dst-port=53 in-interface-list=WAN-PROTECT protocol=udp action=drop

8. Blokir RoMon

/tool romon port add disabled=no forbid=yes comment="Block RoMON" interface="ether1"

9. Blokir Traceroute

Digunakan untuk menghentikan pencarian Traceroute

/ip firewall filter add action=drop chain=input comment="Block Traceroute" in-interface-list=WAN-PROTECT dst-port=33434-33534 protocol=tcp
/ip firewall filter add action=drop chain=input in-interface-list=WAN-PROTECT dst-port=33434-33534 protocol=udp

10. Blokir MAC Address Discovery

Memblokir akses pencarian dan akses perangkat melalui MAC Address.

/ip firewall filter add action=drop chain=input comment="Block MAC Address" in-interface-list=WAN-PROTECT dst-port=20561 protocol=tcp
/ip firewall filter add action=drop chain=input in-interface-list=WAN-PROTECT dst-port=20561 protocol=udp
/tool mac-server mac-winbox set allowed-interface-list=none
/tool mac-server set allowed-interface-list=none
/tool mac-server ping set enabled=no

11. Blokir Neighbor Discovery

Agar perangkat MikroTik tidak memberikan informasi ketika seseorang pada WAN melakukan cek neighbors.

/ip firewall filter add action=drop chain=input comment="Block Neighbor Discovery" in-interface-list=WAN-PROTECT dst-port=5678 protocol=tcp
/ip firewall filter add action=drop chain=input in-interface-list=WAN-PROTECT dst-port=5678 protocol=udp
/ip neighbor discovery-settings set discover-interface-list=!WAN-PROTECT

12. Blokir Winbox Scan

Digunakan untuk memblokir port service default mikrotik dari WAN

/ip firewall filter add action=drop chain=input dst-port=21,22,23,8291,80,443,8728,8729 comment="Block Winbox Scan" in-interface-list=WAN-PROTECT protocol=tcp
/ip firewall filter add action=drop chain=input dst-port=21,22,23,8291,80,443,8728,8729 in-interface-list=WAN-PROTECT protocol=udp

Harap jangan lupa perhatikan interface sumber internet Kamu agar tidak terjadi kesalahan! credit to BuanaNETPBun. Selesai semoga bermanfaat. Wassalamualaikum

Tinggalkan Komentar

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *