Blokir Game Mobile Legends Pada Mikrotik

Blokir Game Mobile Legends Pada Mikrotik – Karna banyak kata kunci pencarian “blokir Mobile Legends” maka saya ingin menulis tutorial ini, bisa kamu terapkan pada kantor, sekolah, warnet, dan jaringan lain yang memakai alat mikrotik sebagai router.

Game Mobile Legends sangat digemari masyarakat Indonesia saat ini, dari anak kecil sampai orang tua tentu saja mengetahui game ini.

Bahkan sampai ada beberapa gamers yang sangat kecanduan dengan game ini berakibat mengganggu kegiatan lain seperti bekerja dan belajar.

Sebenarnya tutorial ini mudah sekali kalau kamu sudah tahu port atau IP address game Mobile Legends, port tersebut sudah pernah saya bagikan pada artikel Port Game Online Mobile Indonesia 2018 pada mikrotik.

Namun karna melihat beberapa kata kunci pencarian di google search console saya masih banyak yang mencari tutorialnya tersebut, maka saya membuat tutorial ini.

Cara Blokir game Mobile Legends

Sebelumnya jangan lupa IP address lokal kamu buatkan address list, kalau kamu sudah pernah membuat address list untuk jaringan lokal, silahkan langsung ke skrip blokir game.

Buat Address list IP Lokal

/ip firewall address-list
add address=0.0.0.0/8 list=private-lokal
add address=10.0.0.0/8 list=private-lokal
add address=100.64.0.0/10 list=private-lokal
add address=127.0.0.0/8 list=private-lokal
add address=169.254.0.0/16 list=private-lokal
add address=172.16.0.0/12 list=private-lokal
add address=192.0.0.0/24 list=private-lokal
add address=192.0.2.0/24 list=private-lokal
add address=192.168.0.0/16 list=private-lokal
add address=198.18.0.0/15 list=private-lokal
add address=198.51.100.0/24 list=private-lokal
add address=203.0.113.0/24 list=private-lokal
add address=224.0.0.0/3 list=private-lokal

Skrip Firewall Blokir Mobile Legends

/ip firewall raw 
add action=add-dst-to-address-list address-list=MobileLegends address-list-timeout=none-dynamic chain=prerouting comment="Mobile Legends" dst-address-list=!private-lokal dst-port=30000-30150,5001,5003,9001 protocol=tcp src-address-list=private-lokal
add action=add-dst-to-address-list address-list=MobileLegends  address-list-timeout=none-dynamic chain=prerouting comment="Mobile Legends" content=.youngjoygame.com dst-address-list=!private-lokal src-address-list=private-lokal
add action=drop chain=prerouting comment="Blokir Mobile Legends" dst-address-list=MobileLegends

Silahkan sesuaikan skrip blokir Mobile Legends diatas sesuai dengan pengaturan mikrotik kamu.

Sekian tutorial ini semoga membantu, apabila ada pertanyaan tentang permasalahan tutorial diatas silahkan tulis pada kolom komentar. Wassalam

Satu pemikiran pada “Blokir Game Mobile Legends Pada Mikrotik”

  1. Om… apakah private lokal sama saja dengan DNS?? apakah private lokal spt diatas dan DNS saya 192.168.4.1 bisa sinkron?? semua klien DNS saya ambilkan dari pusat mikrotik, yakni 192.168.4.1

    Balas

Komentar disini