Pengaturan Dasar Sederhana Untuk Mikrotik Sampai Konek Internet

Pengaturan Dasar Sederhana Untuk Mikrotik Sampai Konek Internet – Banyak situs yang membagikan tutorial pengaturan dasar mikrotik apabila kamu melakukan pencarian di google, namun kadang bagi pemula tutorial tersebut masih membingungkan atau terlalu panjang.

Tutorial kali ini ditujukan kepada pemula dalam memakai mikrotik untuk melakukan pengaturan yang sederhana sangat cocok untuk pemula seperti saya untuk pengaturan awal mikrotik sampai terhubung dengan internet.

Pengaturan Dasar Sederhana Untuk Mikrotik Sampai Konek Internet

Berikut pengaturan yang bisa kamu terapkan pada perangkat mikrotik.

Pengaturan Awal

Sebelum memulai pastikan pengaturan perangkat anda seperti dibawah ini:

  • Sumber internet (Modem, Router, Dan lain-lain) status DHCP Server ON. (biasanya kalau modem sudah on secara default, jadi tidak perlu di setting)
  • ether1 mikrotik terhubung ke sumber internet (modem)
  • ether2 mikrotik untuk LAN bisa dikoneksikan dengan switch atau AP. Untuk membagi IP dan koneksi jaringan lokal seperti HP, Tablet, Laptop, dan lain-lain.

Pengaturan Pada Winbox

  • Masuk kedalam mikrotik dengan WinBox
  • Lakukan Reset pada mikrotik kamu, masuk ke System – Reset Configuration, dan centang No Default Configuration.
Reset mikrotik
  • Setelah reset, masuk kembali ke MikroTik melalui Winbox, login dengan mac address.
  • Klik New Terminal, lalu paste script ini pada terminal
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
  • Silahkan lakukan tes ping melalui, Tools – Ping
  • Lakukan Pengaturan IP Address, DHCP Server Dan IP Pool untuk membagi koneksi dan IP address pada jaringan lokal, saya menggunakan ether2 untuk membagi koneksi dan IP Address, mohon sesuaikan dengan koneksi anda. Anda bisa setting manual pada WinBox atau bisa menggunakan script dibawah ini:
/ip pool
add name=pool_ether2 ranges=192.168.2.2-192.168.2.254
/ip dhcp-server
add address-pool=pool_ether2 disabled=no interface=ether2 lease-time=1d10m name=\
dhcp-ether2
/ip address
add address=192.168.2.1/24 interface=ether2 network=192.168.2.0
/ip dhcp-server network
add address=192.168.2.0/24 gateway=192.168.2.1
  • Pada script diatas, silahkan sesuaikan dengan keinginan kamu atau bisa ikuti saja tanpa mengubah apapun.

Baca juga: Amankan Modem Pada Jaringan Mikrotik Dengan Firewall Raw

Baca Juga: Pengaturan Awal Mikrotik Dengan Huawei HG8245H Indihome

Baca juga: Setting Mikrotik Browsing, Social Media, Dan Game Online Lancar Tanpa Lag

Baca juga: Cara Memaksa DNS OpenDNS di MikroTik

Selesai tutorial pengaturan dasar sederhana untuk Mikrotik sampai konek internet, kamu bisa menghubungkan switch/hub/Access Point ke ether2 mikrotik untuk membagi koneksi dan IP Address ke jaringan lokal.

Semoga dapat membantu pemula seperti saya dalam melakukan pengaturan pada mikrotiknya, apabila ada kesalahan maupun pertanyaan mengenai tutorial ini kau bisa meninggalkan balasan pada kolom komentar.

Satu pemikiran pada “Pengaturan Dasar Sederhana Untuk Mikrotik Sampai Konek Internet”

Komentar disini