Home » Tutorial » Blokir Internet Sesuai Jadwal Sholat Pada Mikrotik

Blokir Internet Sesuai Jadwal Sholat Pada Mikrotik

masjid-delhi

Blokir Internet Sesuai Jadwal Sholat Pada Mikrotik – Indonesia adalah negara dengan penganut agama islam terbesar di dunia. Seperti yang kita ketahui, agama Islam memiliki jadwal ibadah sholat 5 kali sehari.

Penggunaan internet dalam kehidupan sehari-hari terkadang membuat kita lupa waktu hingga melewatkan jadwal untuk beribadah sholat.

Untuk itu perlu dilakukan pembatasan penggunaan internet agar tidak mengganggu waktu beribadah.

Pada artikel ini ramitan.com akan memberikan skrip scheduler untuk menonaktifkan akses internet ketika sudah memasuki jadwal sholat.

Kamu bisa menggunakan cara ini untuk penggunaan kantor, sekolah, maupun masjid yang memiliki akses internet dengan mikrotik sebagai router utama.

Baca juga: Mengubah Tampilan Awal Terminal Mikrotik Lebih Menarik

Cara Blokir Internet Sesuai Jadwal Sholat Pada Mikrotik

Kamu bisa menggunakan skrip dibawah ini, lakukan penyesuaian pada interface “ether3” sesuai dengan interface yang ingin dinonaktifkan dan ubah waktu sholat sesuai dengan daerah kamu.

/system scheduler
add name=BLOK-SUBUH  interval="1d 00:00:00" start-time="04:15:00" on-event="/interface disable ether3" comment=1.BLOK-SUBUH
/system scheduler
add name=BLOK-DZUHUR  interval="1d 00:00:00" start-time="11:45:00" on-event="/interface disable ether3" comment=2.BLOK-DZUHUR
/system scheduler
add name=BLOK-ASHAR  interval="1d 00:00:00" start-time="15:01:00" on-event="/interface disable ether3" comment=3.BLOK-ASHAR
/system scheduler
add name=BLOK-MAGRIB  interval="1d 00:00:00" start-time="17:54:00" on-event="/interface disable ether3" comment=4.BLOK-MAGRIB
/system scheduler
add name=BLOK-ISYA  interval="1d 00:00:00" start-time="19:05:00" on-event="/interface disable ether3" comment=5.BLOK-ISYA

/system scheduler
add name=AKTIF-SUBUH  interval="1d 00:00:00" start-time="04:25:00" on-event="/interface enable ether3" comment=1.AKTIF-SUBUH
/system scheduler
add name=AKTIF-DZUHUR  interval="1d 00:00:00" start-time="11:55:00" on-event="/interface enable ether3" comment=2.AKTIF-DZUHUR
/system scheduler
add name=AKTIF-ASHAR  interval="1d 00:00:00" start-time="15:15:00" on-event="/interface enable ether3" comment=3.AKTIF-ASHAR
/system scheduler
add name=AKTIF-MAGRIB  interval="1d 00:00:00" start-time="18:06:00" on-event="/interface enable ether3" comment=4.AKTIF-MAGRIB
/system scheduler
add name=AKTIF-ISYA  interval="1d 00:00:00" start-time="19:20:00" on-event="/interface enable ether3" comment=5.AKTIF-ISYA

Pada scheduler diatas kamu akan memblokir penggunaan internet sesuai jadwal sholat dan mengaktifkan kembali setelah jadwal sholat sudah selesai.

Sekian tutorial ini semoga membantu saudara-saudara muslim untuk keperluan pembatasan jaringan mikrotik. Wassalam

2 tanggapan pada “Blokir Internet Sesuai Jadwal Sholat Pada Mikrotik”

Komentar disini